Debido a que sus sistemas operativos son obsoletos para los nuevos requerimientos de WhatsApp, a partir de diciembre Blackberry 10, Blackberry OS, Symbian S60, Nokia S40, Windows Phone 7.1, Android 2.2 Froyo y Android 2.1 no podrán contar con la app.

Si no quieres despedirte de esta herramienta perteneciente a Facebook, los expertos recomiendan adquirir un dispositivo más reciente, para que puedas seguir comunicándote con tus amigos y familiares.

 

 

Related Posts

Leave a Reply

Your email address will not be published.